Can't see added fonts

I am a brand new FontBase user and I have just installed FB v2.20.7 on my iMac 5K running MacOS 14.3 Sonoma.

I created a new Collection called OpenTypes and added a few fonts by dragging them on to the Collection name. I can see the fonts have been added to the FontBase folder in my Users folder but I cannot see them in the FontBase app window at all.

I tried again with another Collection called TrueTypes and the same happened again, the fonts are not visible in FontBase but I can see them in the folder.

What can I do to make these visible in the FontBase window?

David

Hello @Printdevil, thank you for your post and welcome to the forum :pray:
Did you drag the fonts from your File Explorer application into the FontBase window?
Were the fonts outside of the Root Folder? (right-click the “FOLDERS” section title to navigate to your Root Folder location). Adding fonts in this way from within the Root Folder wouldn’t work.
Thank you again,
Yuriy
FontBase Dev Team

Aah thanks Yurly, I didn’t realise the fonts needed to be in the FontBase folder, all seems to be working now.

David

1 Like

Glad it worked out:)

Closing the topic for now