Could not download update - error message on start up

I’m getting a “couldn’t download update” error message every time I restart my machine and FontBase starts up. Anyone else having this issue?

Please include the flowing when reporting a bug:

  • Your operating system MacOS
  • Operating system version 12.4
  • FontBase version 2.16.9
  • What actions caused the issue - program start up
  • If possible, attach a screenshot - attached

Hello @mrdinternet, thank you for the post, welcome to the forum and sorry you’re having issues with the updates.
How stable is your internet connection? This could be one of the factors to influence the updating process.
Does this only happen when FontBase launches on startup, or when your machine starts up completely and then you launch FontBase?
Would it be possible to connect this machine to a different internet source (cable, Wi-Fi router etc) to see if the network data transmission is at fault here?
Thank you again,
Yuriy
FontBase Dev Team

Hi Yuriy

I’ve got great connectivity. I’m hard-wired in, and unfortunately, this has been an error I’ve received now for several weeks. When I take the laptop home it gets on a WiFi network and I receive the same error.

If I quit FontBase, while the machine has been running (not a fresh start-up), I see the same error message.

Let me know what additional info I can offer to help fix the issue.

Best

Marc

Hi,

I’ve got the same error message (free version on mac), but I downloaded the last update from the website & installed it → version ok !

Hope it helps
TM

1 Like

Thank you for such a quick reply and sorry for the delay.
Would it be possible for you to try the fix @TopMoumoute suggested and see if it makes a difference?