Fontbase window doesn't show

Hi everybody,

fontbase is running, i can see the icon on the windows bar. i can see the thumbnail when i pass my mouse on the icon.

but when i click on it, no window opens.

that’s really annoying

  • Windows 10
  • Operating system version
  • FontBase 2.16.9

Can you try changing your screen resolution to a different size, and the change it back to original?

Hello and thank you for your help.
unfortunately, i lowered my screen resolution on both my screens and the problem is still there.
i uninstalled the software and reinstalled it, and nothing happens too :frowning:
i also made the two screens displaying the same. problem is still there

Hello, I had the same problem. I’m also on a Windows 10 system 20H2. I had Fontbase 2.13.x installed, then I suddenly encountered this problem a few weeks ago. Thought updating to the latest version (2.16.9) would help but it didn’t work. Uninstalling and reinstalling didn’t work either.
I work on a laptop with multiple monitors scattered across several office rooms that I regularly connect to for dual-monitor set-up, but connecting/disconnecting, changing screen resolutions did not help. Windows 10 task view did nothing either.

However, Domonik’s suggestion from the other post has helped, which was to delete the folder C:/Users/YOURNAME/AppData/Roaming/FontBase

Hope posting this will help with anyone else facing this issue, and also the Fontbase development team. Hopefully this issue will not happen again, and be resolved in a future update soon.

The original post link was Fontbase starts but no window is visible - #2 by dominik

Hello @Erymanthe @coverly, thank you for your posts and bringing this to our attention, and sorry for taking so long to reply.
We are working on fixing this issue and the fix will probably appear in one of the upcoming releases.
Thank you again for your help,
Yuriy,
FontBase Dev Team

Hi. I’m having the same issue. Was this ever solved?

  • Windows 10
  • Tried quitting FontBase and starting it again
  • Tried rebooting Windows

This has happened several times in the past… but quitting FontBase (usually would have to force quit in Task Manager) and restarting it fixed the issue, at least until the next time.
But now nothing is helping :cry:

Hello @adiosfrank, welcome to the forum, thank you for bringing this up and sorry to hear you’re having similar issues.
Could you please confirm that you’ve already downloaded the latest update?
Thank you,