Moving tags from Windows to Mac

Hi there,

I was setting up my new laptop (Mac) and tried to import all of my fonts, collections and tags - fonts and collections were no problem, but moving my tags didn’t work.

I tried copying the “C:\Users{username}\AppData\Roaming\FontBase\IndexedDB” folder but it’s not working. Tags are not appearing; whenever I close and reopen the program, I need to log in again.

Is there another way or am I doing something wrong?

Best wishes,

Hello @ilythia, thank you for your post :pray:
Have you perhaps already tried moving the IndexedDB folder to both of the following locations on Mac?

  1. ~/Library/Application Support/FontBase/IndexedDB
  2. Application Support/FontBase/IndexedDB

Thank you again,
FontBase Dev Team

When I first tried, I copied the folder from Windows to Mac as a .zip file and I guess, there was some data lost when I unarchived it on my Mac.

I now copied it to 1. ~/Library/Application Support/FontBase/IndexedDB again and the tags were there when I opened the program, but I got an error in the right corner that says “Could not access root folder, retrying” and “Collections import error”. And nearly all fonts are displayed as boxes with a cross in it. When I close the program, it won’t open again, unless I restart the computer.

I don’t have a FontBase folder at 2. Application Support/FontBase/IndexedDB

Thank you for the quick reply :pray:
Indeed, the database contains the FontBase settings as well, which includes the root folder path in the Settings page pointing to the folder containing all of the fonts you see in the main window. But the tags are there, that’s at least partial success:)
Could you try repeating the same procedure (copying the database file to ~/Library…), and then once you open FontBase, and see “Could not access root folder, retrying”, go to Settings and pick the correct root folder location? If you’ve already moved the root folder itself to your Mac computer by then I mean.
Hope this helps :pray:

Aaah, I hadn’t thought about that! The problem is fixed now, thank you! :slight_smile:

1 Like

This is great news :partying_face:
Thank you:)