Suddenly Fonts are not getting displayed. Only Google fonts are getting displayed

Please include the flowing when reporting a bug: Suddenly Fonts are not getting displayed. Only Google fonts are getting displayed.
Troubleshoot carried out:

  1. Already tried reinstalling a fresh copy, but this was causing an issue it was not executing.
  2. After managing to reinstallation, I am encountering the same problem please see above.
  3. Deleted and added again
  4. Attempted to sync from a different drive and file location.
  5. Deleted the existing folders and fonts and re-added them.
  • Your operating system: Win 11pro
  • Operating system version: 22H2
  • FontBase version: 2.18.1
  • What actions caused the issue Just opened it normally. But I do think there is a Windows conflict when was the last time you updated this app?
  • If possible, attach a screenshot: Screen Recording 2023-10-23...

You have a spelling error Please include the -flowing- (following) when reporting a bug:

Hello @UniversalDesignz, thank you for your post and welcome to the forum :pray:
This is very odd. Do you remember what happened just before fonts stopped displaying? Trying to figure out what could cause this.
If you open your Root folder, the one that FontBase points to in the Settings page, do you see the font files there?
If you open the All or Active collection, do you only see Google fonts there as well?
Thank you again,
Yuriy
FontBase Dev Team

Hey Yuriy,

Nothing happened I opened it as normally I do as you had suggested a long time back.

Accept my apologies for the late response as I didn’t get any notifications of your response.

Yes, it sawed all my folders containing all the fonts and Google fonts; nothing was deleted.


But I managed to find a workaround.

1 Like

Thank you for the reply and glad it worked out in the end :pray:
Will keep an eye out for similar reports anyway, this case did sound odd.
Thank you again,
Yuriy

1 Like