Version Problem on MacBook (2011)!

One fine day I opened my macbook (2011) and when trying to open FontBase I found the following message “You have macOS 10.13.6. The application requires macOS 10.15 or a later version.” My Macbook doesn’t update because Apple wanted it that way, but Adobe itself limits the version of applications, but doesn’t let this type of situation happen because I can’t even access my fonts. Does anyone know how to solve it?

Hello @kscobar, thank you for the post and welcome to the forum :pray:
Very sorry for the delay :pensive:
One way to do this would be to download an older FontBase version, e.g. https://releases.fontba.se/mac/FontBase-2.14.0.dmg and disable auto-updates.
Unfortunately this would mean not having access to the continuous updates and fixes :pensive
Hope this helps,
Yuriy
FontBase Dev Team