Activated fonts not visible in system

  • Windows 10
  • FontBase 2.18.1

First time user here. I activated fonts in app, circle indicator went green, but fonts are not visible in the system. I checked also at Windows/Fonts/ folder but fonts are not there.

Am I doing something wrong or there is a bug? I read entire Learn section on website and watched all YT videos

Thanks

Hi

This seems a strange behavior. If you imported fonts to Fontbase and activate them they should be shown with blue arrow in the Windows Fonts folder. Maybe an issue with permission (administrative rights)? Tried starting Windows again after installing Fontbase and/or importing fonts? Problem with accessing the fonts drive?
Screenshot 2022-11-20 200135

1 Like

Matty, thank you for the answer. Yes I tried restarting computer before writing that post. But on the other hand, I tried again after reading your reply and everything works as expected. Activating and deactivating works. Have no idea how it is possible :slight_smile: Another thing I noticed, and it is still present is that from Fontbase file browser (when I go to add folder or add watched folder) Windows/Fonts folder is not visible. It is visible from windows file explorer, command prompt, PowerShell and Double Commander / Total commander. Don’t know is that expected behaviour
I am only and admin user on this computer.

Hi plehho

I think this is a wanted behavior because Fontbase doesn’t change installed Windows fonts. I have created a normal folder (e.g. named systemfonts) in Fontbase folder and copied the fonts from Windows fonts there - with no changing effect - but so I know what fonts are installed in the system and see duplicates in my additional fonts. All my own font folders are Fontbase watched folders, so if I change anything there (delete or add fonts) it is updated. Works fine so far …

1 Like