All my tags are gone

Hi, I’m running Fontbase 2.18.1 on my Windows 10 laptop, and I’m an Awesome Lifetime subscriber.

This is already the second time that I opened Fontbase to discover that all my tags are just gone. The last time it happened about a year ago. I can’t think of anything that caused it to happen either time - neither Fontbase nor my system in general went through a major update. It just happened from one day to the next without any warning.

Since I put a lot of work into organising my fonts with tags, I’m really annoyed that all that work has been in vain. Is there any way to backup the tags so that I can recover them if this happens again?

Hello @frozen, thank you for the post :pray:
Very sorry to hear this, this is very odd and definitely shouldn’t happen :pensive:
By default FontBase data is stored at “C:\Users{username}\AppData\Roaming\FontBase\IndexedDB”. Making a copy of this folder will back up all the data, including collections and tags.
Hope this helps,
Yuriy
FontBase Dev Team

Same / Similar issue. 2.18.1 and a Lifetime subscriber. Tags disappear! I know I had a tag labeled “Athletic” and now it is gone. Also, cannot believe “Athletic” isn’t a crowd tag by now, or how I am I not seeing them?

Hello @WindyGirl, thank you for your post, welcome to the forum and really sorry to hear there are tag troubles :pensive:
Would you happen to remember when this happened? What changed between when everything was working well and when you’ve noticed something was off?
Trying to understand the cause and figure out the remedy,
Thank you again,
Yuriy

PS Closing as obsolete.