Cannot find activated font!

I have recently upgraded my Windows 11 installation to 22H2 and my apps cannot find the activated font. What am I doing wrong?

Hello @tersoo, thank you for the post, welcome to the forum:)
Does the issue still persist?
Did deactivating and reactivating the fonts in FontBase and restarting the app in question make any difference?
When you say “my apps” do you mean every app on your system, or just some of them?
Thank you again,
FontBase Dev Team

Yes @yuriy, this is still an issue.
Deactivating and reactivating FontBase and restarting the affected apps doesn’t help, it’s like this for the majority of apps where I prefer to use custom font.
I have since noticed that this problem is present after a reboot but I can use the font if I do not reboot for an extended period (not sure how long).

Thank you for such a quick reply and sorry for the delay @tersoo
I was under the impression that you were unable to use the font at all, I must have mixed something up.
So you can activate the font in FontBase and can use it until you reboot, is that correct?
Is FontBase set to auto-start on system startup?

Thank you for responding @yuriy.
Actually, FontBase resumes working normally if I have NOT rebooted my machine for an extended period (> a few days or a week even), rebooting causes FontBase to stop working (ie fonts available via FontBase are not discovered).

Thank you for such a prompt reply.
Are you fonts (added as Watched Folders) or the root folder on a network/NAS drive by any chance?

They’re in a watched folder.
The same thing applies to downloaded Google font.

You can check it here:

Julietta Font is a dapper handwritten font with a personal touch.

Brilliant, thank you for such a quick reply.
Is the folder you added as a watched folder located on your local machine or on a network/NAS drive?

It’s a local folder.

Thank you for the super-quick reply.
Hm, this is indeed very odd.
So in trying to understand the situation to replicate the process on my end, the behaviour is as follows:

  1. You start your computer, launch FontBase, everything works.
  2. When you reboot the computer, the fonts are no longer active.
    How are you able to make them active again?

Going back to my first post in this thread, you will see I mentioned I have recently upgraded to Windows 11 22H2, and right off the bat, FontBase stopped working normally.

I have set up FontBase as recommended and have not made any big changes after upgrading.
This is how it is.

  1. I start my computer with FontBase set to autostart and everything is nok.
  2. This condition only resolves itself after I have not restarted my computer for an extended period.

Thank you for the clarification.
Is it possible to get an approximation on how much time does it take after the reboot for the condition to resolve itself (the extended period you mentioned)?
Also, after the WIN11 upgrade, did you also re-install FontBase, or was it left from before the system update?
Thank you,

Closest I can get to an approximation is a certain number of days, typically over a week.
After the upgrade, I only reinstalled FontBase in an effort to resolve the problem.

Brilliant, thank you for the update.
This is a tough nut to crack, the situation is very odd.
Working on it.

Would it be possible for you to try one thing?
After the issue is resolved (via the long waiting period), try to turn off the auto-start setting, reboot the machine and then start FontBase manually - would the problem still exist then?
This is not a way to resolve the issue, but something to better understand what specific part of the whole process is causing this behaviour.
Thank you,

Sure, I will try this and provide feedback asap.

1 Like