FontBase won't open any longer

I saw a few other questions on this, but hoping to get some support and wasn’t sure the best place to reach out so here it goes :slight_smile:

When I try to open the FontBase application it won’t open. It does not show in my activity monitor that it’s running either.

Whats the next step to troubleshoot? And why did this happen all of a sudden in the first place?

Thank you!

Hello @slynndesign, thank you for your post and welcome to the forum :pray:
From what I understand, FontBase used to work well before and then stopped doing so all of a sudden?
Which operating system do you have on your computer?
Quickly re-setting FontBase data could do the trick, but it will cause data loss (your collections and tags), so please do not make this decision hastily.

For Mac, the FontBase folders are located at :
~/Library/Application Support/FontBase or ~/Application Support/FontBase
For Windows (standard location, if you haven’t changed it during installation):

It would be a good idea to make reserve copies of these folders just in case before deletion.
Uninstalling the application and removing these folders, then installing FontBase again should reset absolutely everything. Your fonts and folders will stay where they were, no changes there. Collections, tags and user settings, however, will be affected, unfortunately.

Hope this helps,
FontBase Dev Team

I cannot seem to find this folder. I am on a mac studio on Ventura 13.4. I did a search on finder to see if I could find it, but no luck. The only folders I can find is the one that contains all of the fonts with no other files/folders in it. And then all of the plugin folders for FontBase for creative suite apps.

When I try to delete the app, it says it cannot because it is open (but it’s not). I tried Force Quit and it does not show it is running there.

What do I do next? And how do I know this won’t happen again? I don’t want to lose all of my collections and tags. This makes me want to look elsewhere :frowning:

Thank you for the reply :pray:
The folder is probably hidden, a quick Google search gave me this:

" How do I unhide the application support folder on my Mac?

To unhide your Application Support folder, open Finder > Go (in the menu bar) > Go to Folder… and type ~/Library in the field. Hit Return to open the Library folder, where the Application Support folder is located."

Is this perhaps something that you’ve tried already?

A few more questions that could help in figuring this one out:
Does the system show the app is open even after rebooting the computer?
Was FontBase set to auto-start on system startup?

The best way to keep things like this from happening is staying up to date with the latest FontBase version. And, as a safety precaution, keeping a copy of exported collections, if possible. Unfortunately, this cannot be done with tags at the moment :pensive:
Hope this helps,

Hi I’m having a similar problem. I found and copied my data from the library. downloaded a fresh copy of fontbase but i can’t replace the old version as it says Fontbase is open already. It does not show up in my dock and when i try force quit it does not show as a running app. I’m on macbook pro with i7 chip. up to date as was fontbase or so I assumed. I probably had it set to open on startup but I don’t remember. Next steps?

Hello @e11, thank you for the post and welcome to the forum :pray:
You’ve probably already tried rebooting and it didn’t help, but just to double-check - have you and does it?
Would it be possible to try to uninstall FontBase first following the standard procedure before attempting a fresh install? E.g. like this Uninstall apps on your Mac - Apple Support
Hope this helps,
FontBase Dev Team

I updated my mac OS to the latest and greatest version and that seemed to fix things. Wooo!

1 Like

Brilliant :partying_face: Thank you for the update :pray: