Fonts won't activate

  • Operating system - Catalina 10.15.7
  • FontBase version - 2.18.1
  • What actions caused the issue:
  1. I hadn’t used Fontbase for a while. Now when I go into it, all fonts are ‘Inactive’ and trying to activate any font throws up an error ‘Could not activate X fonts’.

  2. I purchased a year’s subscription to see if that would make any difference. It didn’t.

  3. I tried changing the default font folder to a local folder not on Google Drive. It didn’t make any difference. Still getting the same error.

Hello @Tania, thank you for your post and welcome to the forum :pray:
Thank you for the detailed description of the issue. Would it be possible to try to uninstall and re-install FontBase? And preferably leave a local (non-Google Drive) folder as the Root Folder?
Thank you again,
FontBase Dev Team

Hi Yuriy. Thank you for your response. Unfortunately, this didn’t work. It’s still acting the same way giving the same error message.

Hello Tania, thank you for your reply :pray:
Would it be possible for you to try this possible fix? The issue it was originally suggested for is somewhat different, but it could help

Hope this helps,