InDesign 17.3 Mac cannot load Fontbase plugin

Mac OS 12.4
FB v 2.16.6 (and cannot update)
InDesign launch

Hello @Kryten, thank you for your post.
Have you perhaps tried this with the latest FontBase version? Does it happen then too?
Thank you again,
Yuriy
FontBase Dev Team

I have also gotten this Issue. Im on an M1 Mac, Prior to being on the M1 Mac I was on a Intel based Mac running the latest Adobe Indesign, Photoshop and Illustrator. I noticed Fontbase downloads the plugins for both M1 and Intel.

My Intel based mac would give me errors when opening the Apps specifically the M1 Plugins.
On my M1 based Mac the errors would be for the Intel plugins.

Deleting the Plugins for Intel on M1 Mac and Deleting the M1 Plugins on Intel Mac solved the problem. ( As far as I could tell the applications were making use of their respective plugin, however the existence of the other plugin was causing the error dialog to pop up)

The Exception being fontbase Illustrator plugins, neither plugin (intel or M1) works for me on my M1 Mac Illustrator (latest version) but I will open this issue as another thread…

1 Like