Prefer local fonts over provider

When having Google fonts installed on the system, often fonts will be activated mixed. So some styles are activated via provider, some are activated via the local files. This can cause errors and is not very clean.

Is there a way to setup FontBase so local files are always preferred, if both exist?

You can remove Google fonts with a right click on the “Google” entry in “Providers”. You can re-add it with a right click on “Providers → Import Google Fonts”.

Note that if you created custom “Providers” entry, you will need to remove it so the option shows up under “Providers”.

2 Likes

Thank you! I didn’t realize I could deactivate by right-clicking. I always did one click to activate all, and then one another, but then the app tried to activate thousands of fonts at the same time which didn’t work so well ^^.

I’ll try how it works with deactivating, because I prefer having the possibility to add them if needed. But else I will delete them.

Thank you for your help!