Fonts Activated in FontBase Don't Appear in Figma

My activated fonts in FontBase aren’t showing up in Figma. They show up in every other app (e.g. all adobe apps and office apps), though. And if I install them directly, they show up fine. When I activate, I can see them show up in my main font directory that Figma uses, so no issue there either.

I’m using the most recent desktop app on Windows 11.

I’ve tried:

  • Changing my root folder to “C:/FontBase” from FontBase settings
  • Uninstalling and reinstalling both Figma and FontBase
  • Installing the beta build of Figma
  • Updating Windows
  • Running both programs as administrator

Any ideas?

Found a solution. I had to update Windows to an advanced build that’s outside of the normal updates. So I’m sure it’ll be sorted with the next official update of Windows 11

1 Like

What Build of windows 11 did you upgrade to, have same issue but no way to rectify it